Posts Tagged ‘ Technology ’

The PC Master Race is hard to join

I decided, after 4 long years of waiting, to join the PC master race. My treat to myself after exams was to shop around to buy some components, the list of which can be found here. I trawled through forums; read articles from prominent pc hardware websites; asked my PC gaming flatmates for advice; and finally when content with my choice took the plunge.

Day by day the components arrived leaving me giddy like a child during christmas. However the first hurdle occured. The solid state drive didn’t arrive (and still hasn’t arrived, foolish frugal me choosing 2nd class post instead of courier). My plan had been to install windows on that drive in order to increase the speed the OS runs at, hence it was slightly vital to my build.

However I decided to go ahead with the build, I would add the SSD later when it finally decided it was worthy to grace my doorstep. I started to meticulously unpackage everything out of its box thoroughly analysing the manuals as I went. Then started the slow but rewarding process of building it.

Only to after a few hours of building (its my first time!) have it not switch on. Okay, that’s not too bad. I’d read that this is quite common. Just need to open it and check that the power cables are in the right place, and pushed in properly. Did this. Still didn’t work.

During this time I was still working inefficiently by opening the box, unscrewing everything, checking the cables, then reassembling it. I learned my lesson after the 4th time of it not switching on.

After hiding my frustration deep down so I didn’t break something, started to remove things one by one to try and isolate what was wrong. When I realised that the time was 8am, and the fact I had to do some heavy lifting for my mother (a property developer) later on in the day, I decided some sleep was necessary. Deep frustrating sleep. Nothing is as frustrating as leaving a problem unsolved after spending so much time trying to solve it.

That was 3 days ago. I now have this monolith on my desk still not working. Been able to isolate the problem to one of two parts, the PSU or the motherboard, with my suspicion highly leaning towards the motherboard. I unfortunately cannot do the whole returning thing at the moment as I’m moving out on friday, so not exactly great timing to do that.

It seems that the PC Master Race is a tough bitch in deciding who can join her. A dead on arrival motherboard I’m sure is not a common occurence. More rare must be a dead on arrival motherboard to a newbie.

(There is of course the possibility that I did something wrong, and broke something but this is unlikely because a.) I’m too arrogant to admit that b.) I’m a physicist, I don’t break electronic things c.) The care I took was to some extreme level)

Unfortunately this build has been taking up my time, hence not much coding and writing experience has occured. However next week I intend to get back on it with a vengeance.VENGEANCE!!!

Update
After sending the motherboard back to Scan it seems the source of the problem was the CMOS clear jumper, something that is now making me bang my head at my idiocy.

I have learned my lesson. Here’s to hoping it works fully functionally when it gets back.

Advertisements